Autor Thema: Beleuchtung Tripcomputer - Hilfe benötigt  (Gelesen 230 mal)

Offline Olaf_Reimers

  • Forum Member
  • Beiträge: 250
  • Keine Angst vor Tankstellen!
Beleuchtung Tripcomputer - Hilfe benötigt
« am: Mo.21.Nov 2022/ 10:11:04 »
Hallo zusammen,

die Fragestellung habe ich zwar in einem anderen Zusammenhang bereits gepostet, aber da geht es unter ... ich separiere das hier einmal.

Also: die Beschriftung des Tripcomputers (also FUEL - INST. - AVE etc. pp) ist normalerweise bei eingeschaltetem Fahrlicht beleuchtet (siehe Anhang 1 - war nicht so einfach, so ein Foto im Netz zu finden; hatte ich mir einfacher vorgestellt).

Bei meinem leider plötzlich nicht (mehr) nach Radioeinbau!

Der Dimmer funktioniert, das Display im Tripcomputer (also die z.B. Anzeige der Uhrzeit) zeigt an. Die Einstellungsfunktion des TC funktioniert. Die automatische Dimmung bei Einschalten des Fahrlichtes funktioniert auch.

Die kleinen quadratischen grün leuchtenden Tastschalter unterhalb der Beschriftung leuchten , wenn ich sie betätige (salso die Anzeige wechsele) - bis auf den der Standardanzeige TIME, der ist komischerweise wie bei der die Beschriftung nicht mehr beleuchtet!

Wenn die Beleuchtung der Beschriftung tatsächlich über das rote Kabel - siehe Anhang 2 - gesteuert wird, dann kann das Problem bei diesem Kabel doch eigentlich nicht zu finden sein, oder? Entweder leuchtet doch dann alles oder eben nix (denke ich mal als Nicht-Elektriker)?

Kann es an der hinter dem TC liegenden Sicherung liegen? Was sichert die denn? Die Funktion selbst? Oder (nur) die Beleuchtung? Ist genau für diese paar Funzeln stattdessen eine andere Sicherung zuständig?

Oder kann eine Verbindung versehentlich abgezogen worden sein (z.B. im Bereich der Schaltkulisse in der Mittelkonsole)? Wo läuft die Verkabelung denn ggf. entlang?

Wenn das Problem wirklich irgendwo im Kabelbereich liegt und ich das Radio samt Klima-Bedieneinheit zum 33. Mal ausbauen muss (die Jaguar-Blende hat keine Aussparungen für die normalerweise zum Classic Infotainment System bei Kraemer Automotive oder Land Rover Classic gehörenden Spangen  :'(), dann ertränke ich mich in meiner Badewanne  :motz! ...

Viele Grüße und danke im voraus für hilfreiche Ratschläge
Olaf

Offline Olaf_Reimers

  • Forum Member
  • Beiträge: 250
  • Keine Angst vor Tankstellen!
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #1 am: Mo.21.Nov 2022/ 10:13:44 »
Sorry, das zweite Bild war das falsche. Hier ist das richtige:

Offline Olaf_Reimers

  • Forum Member
  • Beiträge: 250
  • Keine Angst vor Tankstellen!
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #2 am: Mo.21.Nov 2022/ 10:15:24 »
P.S.: noch vergessen - kann es ein Masseproblem sein? Wir haben für das Radio ein neues, gesondertes Massekabel verlegt. Hängt da möglicherweise die Beleuchtung vom TC irgendwie mit "dran"?

Offline beemer

  • Forum Member
  • Beiträge: 267
    • XJ-S 5,3 Conv. EZ '90
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #3 am: Mo.21.Nov 2022/ 14:51:13 »
Kann es an der hinter dem TC liegenden Sicherung liegen?
Nein, die Zuleitung mit der fliegenden Sicherung und Dauerplus ist für die Uhr, damit die nicht stehenbleibt, wenn das Auto nicht läuft.

Dank deiner Fotos kann man nun erkennen, dass das Display nicht beleuchtet ist, da LED-Anzeige. Ich wusste es auswändig nicht mehr.

Ja, das rote Kabel am oberen Stecker im Foto ist zuständig für die Beleuchtung des TC (Tastenbeschriftung). Laut Plan sollte es rot sein mit blauer Spur und es kommt zwar vom Dimmer aber von dessen Eingang, so dass die Beleuchtung des TC nicht gedimmt wird. So geht es aus dem Plan hervor, der allerdings für das '87er Modell zutrifft (Fig. 12.1 im verlinkten Plan). Den TC mit seinen Anschlüssen findest du in Fig. 19.1 im verlinkten Plan.

Masse bezieht der TC vom "Groundpoint" G4 (s. Plan). Wenn damit etwas wäre, dann würde der TC gar nicht mehr funktionieren.

Ich tippe darauf, dass das Leuchtmittel im TC hinüber ist und würde das so lassen an deiner Stelle, denn da kommst du nur heran, wenn der TC ausgebaut ist, was ich aufgrund deines Einlasses als lebensbedrohlich für dich erachte (Stichwort Badewanne). Es sei denn, der TC ist ohne Radioausbau herauszubekommen.

Hier habe ich etwas gefunden, das helfen könnte: https://www.jaguarforums.com/forum/xjs-x27-32/xjs-trip-computer-57415/

Demnach wäre der TC rel. einfach auszubauen und das Radio kann drinbleiben. Leider geht bei den Antworten nicht jeweils hervor, ob es Facelift ist oder nicht. Ist das Ding draußen, soll der Birnenwechsel dann einfach sein.

Ganz anders hört es sich hier an: https://forums.jag-lovers.com/t/xj-trip-computer/162004

Aus dem Thread:

Removing the Trip Computer? First, I drill in a couple of sheet metal screws
and then get my slide hammer and…just kidding, just kidding!

Actually, Alex, I think it’s just a press fit into the panel and can be
wriggled out from the front. Perhaps there are a couple of
press-in-to-release retaining tabs?

Hmmm...

Kennste das schon? http://jaguar.professional.org/TripComputer/tc.php

Demnach scheint der TC nur gesteckt zu sein und wird links und rechts durch je ein federndes Blech in Position gehalten.

Gruß
Tom







« Letzte Änderung: Mo.21.Nov 2022/ 15:05:49 von beemer »

Offline Olaf_Reimers

  • Forum Member
  • Beiträge: 250
  • Keine Angst vor Tankstellen!
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #4 am: Mo.21.Nov 2022/ 19:57:08 »
Hi Tom,

ein wenig schreiben wir glaube ich aneinander vorbei  ;D ... das liegt sicherlich daran, dass ich nicht immer punktgenaue Formulierungen verwende.

Aaaalso ... Du hast natürlich recht - das Display (also die "Anzeige" z.B. der Uhrzeit, Momentanverbrauch etc. pp) ist nicht "passiv" beleuchtet, sondern hat eine LED- / LCD- oder Was-auch-immer-Anzeige. Die meinte ich aber auch gar nicht - die funktioniert bei mir!

Was bei mir "tot" / dunkel / unbeleuchtet ist, ist die weiße Beschriftung ("Legende", wenn Du so willst) darunter. Dabei handelt es sich um eine durchsichtige Plastikscheibe, auf die die weiße Schrift aufgebracht ist, und die auf dem ersten von mir geposteten Bild eindeutig (grün / grünlich) passiv beleuchtet ist.

Auch alle Tasten wiederum darunter sind bei mir beleuchtet - bis auf die TIME (die m.E. standardmäßig leuchtet, wenn die Zündung betätigt wird, gemeinsam mit der Anzeige der Uhrzeit).

Der Ausfall dieses kleinen Lämpchens stört mich aber nicht massiv - mich stört vielmehr die ausgefallene Beleuchtung der Displaybeschriftung! Ob die "Beleuchtung des TIME-Lämpchens und die Beleuchtung der Display-Beschriftung unmittelbar zusammenhängen (alle anderen grünen Lämpchen funktionieren ja!), weiß ich halt nicht ???.
Das verändert im Dunklen völlig das Raumgefühl in dem JAG, wenn die Fahrzeugmitte im Grunde nahezu stockdunkel ist. Kann man schlecht beschreiben.

Meine Frage war quasi, ob es an der Verkabelung liegen mag, oder nicht. Wenn aber auch(?) die grünen Lämpchen der Taster über das besagte "rote Kabel" auf dem geposteten Bild 3 angesteuert werden, dann müsste ja ein anderer Grund vorliegen - deshalb war ich der laienhaften Meinung: entweder leuchtet alles, oder nix!

Ich bin inzwischen Meinung, dass der TC im Laufe der Arbeiten einen elektrischen Impuls bekommen haben mag, der ihm nicht behagte (ich stand jetzt nicht lückenlos daneben, als die neue Verkabelung des Radios erfolgte - vielleicht ist doch die Batterie nicht immer abgeklemmt gewesen).

Oder es ist doch ein Masseproblem ... Ich schaue mir deine Unterlagen morgen mal in Ruhe an. Der TC ging bei mir sehr leicht auszubauen - dafür kann das Radio drinbleiben (DAS IST MIR IM MOMENT EIN ABSOLUTES HERZENSANLIEGEN  :tongue!).

Nochmals danke und viele Grüße
Olaf

Offline beemer

  • Forum Member
  • Beiträge: 267
    • XJ-S 5,3 Conv. EZ '90
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #5 am: Mo.21.Nov 2022/ 21:17:44 »
Olaf, ich zitiere mich mal selbst: Masse bezieht der TC vom "Groundpoint" G4 (s. Plan). Wenn damit etwas wäre, dann würde der TC gar nicht mehr funktionieren.

An das Massethema kannst du einen Haken machen.

Die Beleuchtung der Tasten (klein, quadratisch, grün) dürfte Spannung über die Spannungsversorgung des übrigen TC erhalten. Das ist anzunehmen, denn sie leuchten auch, wenn das Fahrlicht nicht eingeschaltet ist.

Die Beleuchtung des Schriftfelds erfolgt aller Wahrscheinlichkeit nach separat. Du weißt schon, das rote Kabel (mit blauer Spur), das nur Spannung liefert, wenn das Fahrlicht eingeschaltet ist. Entweder ist etwas mit der Leitung (rot (mit blauer Spur)) zwischen Dimmer und TC oder das/die Lämpchen für die Schriftfeldbeleuchtung ist/sind kaputt. Achtung: Die Schriftfeldbeleuchtung leuchtet nur, wenn das Fahrlicht eingeschaltet ist. Oder sagte ich das schon?

Wenn ich noch zusammenfassen darf:
1. Quadratische, kleine Drucktasten, die grün leuchten, wenn man draufdrückt, bis auf die in Position "Time" in deinem speziellen Fall: Die leuchten immer, sobald man draufdrückt. Auch am Tag und ohne brennende Scheinwerfer.
2. Schriftfeld wird nur beleuchtet, wenn Fahrlicht eingeschaltet (ob auch bei Standlicht weiß ich gerade nicht, und es spielt aber auch keine Rolle).
3. Konklusion: Beide Illuminationen können nicht eine gemeinsame Spannungsversorgung haben.

Du schaffst das, Olaf!

Schöne Grüße
Tom

warum nur fällt mir gerade das mit der Badewanne ein?
« Letzte Änderung: Mo.21.Nov 2022/ 21:37:38 von beemer »

Offline Olaf_Reimers

  • Forum Member
  • Beiträge: 250
  • Keine Angst vor Tankstellen!
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #6 am: Di.22.Nov 2022/ 12:46:30 »
Moin Tom,

ja, sorry, natürlich hast Du Recht! Massethematik fällt damit weg. Sicherungen auch!

Nach nächtlicher Grübelei  zzz versuche ich mir das Problem so zu erklären, dass das rot/blaue Kabel, das für die Beleuchtung des "Panels" (Beschriftung) zwischen TC und Dimmer bei der Verlegung a) des neuen Massekabels (an Karosserie hinter der Istrumenteneinheit - Tacho etc.) oder b) des externen Mikrofons der Freisprechfunktion (an die Stelle der rechten kleinen Plastikabdeckkappe oben in der Ecke der Instrumenteneinheit an der dortigen Befestigungsschraube) "disconnected" worden sein muss.

Oben (also hinter dem TC) schien alles i.O. zu sein - Schalter steckten, es war auch beim Ausbau keine (Zug)Spannung an den Kabeln festzustellen, als wenn dort irgendwie an anderer Stelle stark dran gezogen worden wäre.

Das rot/blaue Kabel müsste ja hoffentlich vom TC annähernd auf gleicher Höhe nach links zur Unterseite Armaturenbrett im Fahrerfußraum führen, und nicht erst hinter dem Radio entlang nach unten (Radio noch einmal wieder ausbauen wäre der SUPERGAU; irgendwann machen die Lichtleiter zur Klimasteuerung und die dünne Holzblende das ständige Rein und Raus auch nicht mehr unbeschadet mit).

Sonst bleibt nur noch der TC selbst. Das wäre mir immer noch lieber, als ein hinter der Radioeinheit in den Tiefen der Mittelkonsole verlaufendes z.B. gebrochenes Kabel, das erneuert oder wiederverbunden werden muss.

Mein Vertrauens-Schrauber ist - passt auch wieder wie Faust auf Auge - krankheitsbedingt seit letzter Woche nicht im (eigenen) Betrieb. Ich muss also warten, bis er genesen ist (andere lasse ich an den JAG nicht oder nur ungern ran). wenn er zurück ist, soll er das rot/blaue Kabel oben hinter dem TC doch einfach mal durchmessen. Wenn da nichts ankommt, ist die Sache klar ... wenn doch, ist's der TC.

Ich werde (dann wirklich  ;D) kurz berichten!

Viele Grüße
Olaf

Offline beemer

  • Forum Member
  • Beiträge: 267
    • XJ-S 5,3 Conv. EZ '90
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #7 am: Di.22.Nov 2022/ 20:32:44 »
Hi Olaf,

eben Feierabend gemacht und war gespannt, was du sagen würdest.  :Cool2*

Mal kurz nachgedacht:
Anhand der Fotos, die du eingestellt hast, kann man ersehen, dass unser rotes - ich sag jetzt RB, auch wenn das im Schaltplan RU heißt bei den Briten, weil B schon "black" ist und daher nicht "blue" sein kann. In dem Fall haben sie einfach den letzten "Hörbuchstaben" der Farbbezeichnung gewählt - dass also unser RB-Kabel zusammen mit 2 anderen Leitungen, nämlich Masse und Dauerplus, in einem Stecker versammelt ist, der in den TC eingesteckt wird. Nun könnte es zwar sein, dass sich in dem Stecker nur die RB-Leitung gelockert hat oder sie sogar abgezogen wurde. Allerdings hielte ich es für wahrscheinlicher, dass dann der ganze Stecker abgezogen worden wäre. Da aber die wesentlichen Funktionen erhalten sind, steht auf jeden Fall der Kontakt zur Fahrzeugmasse. Der Beleg dafür, dass der Stecker an seinem Platz ist.

Weil man ja nicht alles auf einmal machen kann, stellen wir den vermuteten Kabelbruch mal zurück und denken erstmal nicht daran, wo denn dieses Kabel wohl entlang laufen könnte. Ich schlage vor, zuerst einmal die beiden Kontakte unserer RB-Leitung zu checken. Hattest du ja schon erwähnt. Aber dafür brauchst du wirklich keinen Schrauber. Eine einfache Kfz-Prüflampe für ein paar Euors genügt hier völlig. Wo bleibt dein Ehrgeiz?

Laut Plan geht die Leitung direkt vom Dimmschalter zum TC-Stecker. Anscheinend kein weiterer Stecker dazwischen. Ich könnte mir vorstellen, dass man an die Kontakte des Dimmers leichter kommt als an den Stecker vom TC. Vielleicht geht das ja sogar von unten, wenn man im Fahrerfußraum den Deckel vor den Sicherungen herunterklappt. Ich weiß es aber nicht und ich kann hier immer noch nicht nachschauen. Dann könnte man  bei der Gelegenheit feststellen, ob denn am Anschluss der RB-Leitung am Dimmer überhaupt Spannung anliegt, wenn das Fahrzeuglicht an ist.

Ist dort alles unauffällig, muss der TC nun heraus. Sitzen beide Stecker fest an ihrem Platz, vor allem der mit RB? Sitzen alle Leitungen fest in den Steckern? Kommt an RB TC-seitig Spannung an, bei Licht an? Wenn da alles o.k., sinds die Birnchen oder irgendetwas Anderes im Inneren des TC ist nicht in Ordnung.

So würde ich es machen und das wollte ich dich wissen lassen.

Erzähl dann mal, wie es weiterging.

Schöne Grüße
Tom



Offline Olaf_Reimers

  • Forum Member
  • Beiträge: 250
  • Keine Angst vor Tankstellen!
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #8 am: Mi.23.Nov 2022/ 09:49:46 »
Hallo Tom,

ja, nicht dass Du mich für einen faulen Zeitgenossen hältst  :D ! Meine Selbstschraubmotivation gerade bei dem Wetter der letzten Tage ("knapp über Null" oder Regen) hat nach inzwischen 4 Wirbelsäulenoperationen allerdings tatsächlich etwas nachgelassen. Der Job ist heute auch ein anderer und fordert (zeitlichen) Tribut.

Ich habe obendrein zwar eine Garage mit Licht und Strom, aber die Türen des XJ-S gehen trotzdem nicht so so weit auf, dass ich überdacht im Innenraum werkeln könnte. Wenn ich in den Fußraum muss, geht's also nur vor der Garage (oder eben in der schönen warmen Halle meines Schraubers, mit dem ich zwischenzeitlich fast freundschaftlich verbunden bin, auch wenn wir nicht privat verkehren).

Sobald eines von beiden wieder möglich ist, gehe ich da ran. Den Spannungswandler möchte ich auch zeitnah im Kofferraum vor die Hirschmann-Antenne setzen. Wenn die Lösung nämlich nicht funktioniert, habe ich dann zwar teuer USB, Bluetooth, Navi und Freisprech, aber immer noch keinen Radioempfang - weder analog noch digital! Dann muss das Radio nämlich doch wieder raus, um an den Splitter zu kommen und eine gesonderte dab-Antenne anzuschließen ;D ... ob ich in dem Fall hier noch schreiben kann (Stichwort: Badewanne), weiß ich noch nicht  :D ...

Viele Grüße
Olaf

Aber sicher, sobald Wetter

Offline beemer

  • Forum Member
  • Beiträge: 267
    • XJ-S 5,3 Conv. EZ '90
Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Antwort #9 am: Mi.23.Nov 2022/ 17:41:52 »
...na, da lob ich mir meine warme Kellergarage für ungemütliche Tage.
WS-Operation?  - Da kann ich mitreden.

Und um dein Radioproblem beneide ich dich nicht. Selbst brauche ich im XJ-S kein Radio. Allenfalls für Verkehrsnachrichten. Meistens ist es aus, damit ich dem Auto beim Säuseln und Fauchen lauschen kann.

Glück auf
Tom