Neueste Beiträge

11
Allgemeine Treffen / Re: Jaguartreffen im Ammerland 27,8, - 29,8,2021
« Letzter Beitrag von rosenbaum001 am Di.22.Jun 2021/ 20:29:03 »
Da im Landhaus Renken nun nur noch 1 Einzelzimmer und ein 2 Bettzimmer frei, sind hier noch ein paar Hotels /Pensionen in der Nähe, damit man zur Not mit dem Taxis nach dem gemütlichen Abendessen ins Bett kommt.

Weitere Hotels Bad Zwischeneahn

https://zumgesundbrunnen.de/

https://hof-von-bothmer.de/Home/

http://www.pension-budden.de/

Viele Grüße
Cornelia und Elmar
12
Hallo Rüdiger.

Wie sieht die Auspuffanlage aus? Brauchbar? Bin auf der Suche nach den Katalysatoren (XJ 40 4.0) Gruß Jürgen.
13
Tom, hast du einen anderen Kundigen der auf dein Auto schauen kann. Bei so einem Teufelskreis, wird "Mann" mit der Zeit total betriebsblind.

Ich habe in den Forumsbildern gesehen, dass du neue Stecker auf den Kabeln zur Zündspule hast. Waren die vorher auch drauf oder sind die im Zuge der letzten OP erneuert worden. Ist da vielleicht was schräg?? Dass der Drehzahlmesser nichts sagt kommt mir komisch vor, der wird ja parallel zur Zündspule angetriggert.

Fragen über Fragen :-(

zündende Grüße
Rüdiger

PS.: Schreib mir mal wo du wohnst, wenn es nicht komplett aus dem Kurs ist, würde ich mal vorbei kommen. Ich habe einen 89er, der sollte genau wie deiner aussehen.
14
...Zündfunken sind ja da - sind sie auch stark genug?
Funkenstrecke schon ermittelt?

https://www.wupptool.de/zuendfunken-tester

15
...wenn das Problem erst aufgetreten ist, nachdem diese Zusatzluftpumpe enfernt worden ist und von der ich nicht weiß, wie diese angetrieben und gesteuert wird (finde dazu nichts im Teilekatalog oder im Schaltplan): Was spricht dagegen, das Ding vorübergehend wieder an seinen Platz zu schrauben um zu sehen, wie es sich dann verhält?

Braucht die Motorsteuerung vielleicht ein"feed back"-Signal seitens dieser Sekundärluftgeschichte? Die Pumpe hat ja nur die Aufgabe, bei kaltem Motor zusätzlich Luft nach dem Auslassventil in den Abgasstrom zu leiten um unverbrannten Kraftstoff aus dem fetten Startgemisch nachzuverbrennen. Das Ein- bzw. Ausschalten dieser Luftzufuhr erfolgt üblicherweise durch das Signal der Lambdasonden per geschirmter Leitung zur EFI und dann von dort aus zum Sek.-Luftsystem. Signalisieren die Sonden Betriebstemperatur an die EFI, wird das System abgeschaltet. Sind die Lambdasonden und deren Verkabelung ok?

Ist Falschluft nach der Demontage der Pumpe denkbar?

Soweit zu dem, was mir in dem Zusammenhang in den Sinn kam, nachdem anscheinend sowohl Zündfunken da sind als auch die Kraftstoffversorgung. Auch wenn es nervt: Zündungseinstellung und Zündzeitpunkt sind korrekt?

In einem anderen Forum und an einem anderen Fahrzeug hatte der Besitzer sich einen Wolf gesucht um herauszufinden, warum der Motor des Fahrzeugs massiv überfettet und deshalb nicht lief. Alle Leitungen durchgemessen, etliche Aggregate hin und her getauscht usw. Schließlich und sehr viel später stellte sich heraus, dass die Poti beaufschlagte und geschaltetes Minus führende Leitung vom Luftmassenmesser zur EFI irgendwo im Kabelstrang Massekontakt hatte. Dies führte dazu, dass die EFI immer max. Spannung am betreffenden Pin erhielt und so die Einspritzmenge immer auf max. stand. Vielleicht könnte bei deinem Auto, das zwar keinen LMM hat, etwas Ähnliches sein. Per Durchgangsmessung ist ein solcher Fehler kaum zu finden. Dazu braucht es Referenzwerte zur erforderlichen Spannung je nach Betriebszustand an jedem einzelnen Pin des betreffenden Steuergeräts.
Dies nur als Denkansatz.
16
Allgemeine Treffen / Re: Jaguartreffen im Ammerland 27,8, - 29,8,2021
« Letzter Beitrag von scheffi am Di.22.Jun 2021/ 09:08:34 »
Moin Elmar,
das klingt ja klasse! Ich melde ich an, ob Sandra arbeiten muß, weiß sie leider erst ca. 1 Woche vorher.
Ich werde ihr aber sagen, dass sie sich für den Samstag "Frei" eintragen lassen soll.
17
Allgemeine Treffen / Re: Jaguartreffen im Ammerland 27,8, - 29,8,2021
« Letzter Beitrag von rosenbaum001 am Mo.21.Jun 2021/ 20:45:01 »
Sollte das Landhaus Renken ausgebucht sein dann mal hier probieren
http://www.seerose-bz.de/

oder

https://www.landhaus-haake.de/hotel-bad-zwischenahn.html
18
Danke, dass ihr mir helft mitzudenken!

Die beiden Sensoren (CPS und flywheel) habe ich ja erfolglos getauscht. Kann natürlich sein, dass meine gebrauchten Sensoren auch Murks sind, aber ist nicht so sehr wahrscheinlich.
Spulen und Zuordnung sind definitiv richtig. Das Zündverhalten vertauschter Spulen oder Anschlüsse kenne ich (leider).  Einspritzen tut er gut, dafür hatte ich mit den 12 Bechergläsern gemessen.
Es ist schon sehr, sehr verwunderlich. Ich hatte ja auch alle Kabel zur ECU durchgemessen und mindestens auch gegen Masse. Es bleiben wirklich nur sehr seltsame Erklärungen... crossover irgendwo im Kabelbaum an einem Knick oder eben eine schlechte Masse an den Zündverstärkern. Mehr fällt mir langsam nicht mehr ein - ich bin jetzt seit 3 Wochen jeden Tag 1-2h in der Garage und bin langsam ratlos.
Den Startpilot-Test werde ich noch machen und danach vielleicht wirklich den Kabelbaum öffnen/tauschen.

standhafte Grüße,
Tom
19
Hallo
Zusammen,

Bei 30 Grad Aussentemperatur und Warmen Motor fällt mein Öldruck im Stand bei 700rps auf 2.0bar laut Anzeige (4.0 1990)

Hat mir jemand ein Bild von dem erwähnten Ring am Kettenspanner?


Danke
20
...räusper - du warst ja schon viel weiter im US-Forum. Ich hatte zuerst lediglich deinen Eingangspost gelesen.
Damit ziehe ich natürlich alles, was ich vorher geschrieben habe, zurück. Du scheinst längst darüber hinaus zu sein.

Zu IGN. kann ich leider nichts sagen. Bis auf: Könnte es sein, dass damit lediglich der Massepunkt für die Zündung bezeichnet ist? Wenn du im Schaltplan eins nach oben gehst (Convertible Top), dann siehst du, dass dort die beiden Massepunkte für die Verdeckbetätigung mit CONV abgekürzt sind. So hätte ich mir das jetzt erschlossen. Damit ist aber sein Platz noch nicht gefunden.

An die abgeschirmten Kabel und deren "Erdung" hatte ich auch schon gedacht. Gab es da nicht dieses wohl häufige Problem mit Kurzschluss/Massekontakt innerhalb des Kabels? Das hast du aber bestimmt auch schon komplett gecheckt.

Nächstes Mal lese ich erst Alles. Versprochen.

Gruß
Tom