Neueste Beiträge

21
XJ-S, XJS, XJR-S / Re: XJS Buchse Vorderachskörper wechseln
« Letzter Beitrag von Udo Wirz am Mo.21.Jun 2021/ 16:28:33 »
das Werkzeug in Aktion
22
XJ-S, XJS, XJR-S / Re: XJS Buchse Vorderachskörper wechseln
« Letzter Beitrag von Udo Wirz am Mo.21.Jun 2021/ 16:19:01 »
der Federspanner muss sehr stabil gebaut sein, damit er dem Federdruck stand halten kann. Ein Spanner kann auch selbst hergestellt werden. Er könnte so aussehen.
23
Allgemeine Treffen / Re: Jaguartreffen im Ammerland 27,8, - 29,8,2021
« Letzter Beitrag von rosenbaum001 am Mo.21.Jun 2021/ 16:13:11 »
Moin Moin an alle Jaguarfahrer,

wir sind nun schon ein Schritt weiter bei der Planung des Kulturpflichtprogramms für Samstag den 28.August 2021.
Hier schon ein paar Infos:
Abfahrt vom Landhaus Renken um 9.30 Uhr (Tagesteilnehmer bitte schon um 9.00 am Landhaus Renken einfinden).
Es geht dann nach Werdum, eine Küstenkaffeerösterei besichtigen.
Anschließend fahren wir nach Neuharlingersiel wo der Krabbenkutter auf uns wartet. Mit diesem werden wir ca. 2 bis 2,5 Std auf der Nordsee unterwegs sein.
Die Kosten werden pro Person ca. 35 € betragen (Rösterei und Kutter)

Wir hoffen das wir ein für Euch schönes Programm erstellt haben.

Noch sind ein paar Zimmer im Landhaus Renken (01622902503 Bianca) frei, bitte selbst buchen und uns Bescheid geben.

Auch Tagesteilnehmer sind willkommen, meldet Euch bei uns.

Bitte meldet Euch frühestmöglich damit wir weiter planen können.

Viele Grüße
Cornelia und Elmar
24
XJ-S, XJS, XJR-S / Re: XJS Buchse Vorderachskörper wechseln
« Letzter Beitrag von Udo Wirz am Mo.21.Jun 2021/ 16:08:54 »
...einen solchen kann man z. B. bei Frank Herda leihen...
25
XJ-S, XJS, XJR-S / Re: XJS Buchse Vorderachskörper wechseln
« Letzter Beitrag von rhptbl am Mo.21.Jun 2021/ 16:06:53 »
....und vor allen brauchst du einen passenden Federspanner...
26
Ich habe nach wechseln der Zündkabel auch mal eine Weile gesucht, warum die Bude keinen Mucks von sich gibt. Die Kabel der beiden Zündspulen auf der Hochvoltseite waren vertauscht. Ich hatte sie nach Handbuch gesteckt, leider war vorher die Niedervoltseite auch vertauscht, da hat´s gepasst - also zweimal über kreuz - , hinterher - vorne über Kreuz, hinten richtig - das war nichts.

Wenn du den Zusatzluftschieber ausgebaut hast, ist wirklich alles dicht geworden, oder zeiht er evtl. irgendwo in Größenordnungen Falschluft, dann wird´s nichts mit dem Anspringen.

schlauer Gruß
  Rüdiger
27
...und, sollte der Sensor (vielleicht bei der Gelegenheit auch den vorderen KW-Sensor checken) in Ordnung sein, als nächstes prüfen, ob das Signal von der Zünd-ECU zur Motor-ECU kommt (von PIN 24 an der Zünd-ECU zu PIN 18 der Motor-ECU).
28
Hallo Namensvetter,

habe ich das im englischen Forum richtig gelesen, dass der Drehzahlmesser vorher beim Orgeln angesprochen hat und nun nicht mehr? Wenn das so ist und der Wagen, wie gesagt, die Marelli-Zündanlage hat, würde ich auf den Drehzahlsensor am hinteren Ende der Kurbelwelle tippen. Da du ja ein Oszilloskop zu haben scheinst, solltest du damit diesen Sensor einmal checken. Wenn der kein Signal abgibt, weiß die ECU nicht, dass der Motor dreht. Folge: keine Einspritzung.

Viel Erfolg
Tom
29
XJ-40, XJ-81, X300 / Re: Stromausfall - Hilfe!
« Letzter Beitrag von autuno am So.20.Jun 2021/ 15:52:15 »
Der Jaguarclub.de half mir weiter, ich wusste nicht das die Fehleranzeige den ganzen Sicherungskasten betrifft (1 links, 2 rechts, 3 Mitte).
Heute morgen fand ich den Fehler schnell: Die Sicherung des Lichtmaschinenreglers (Load dump module) war durchgebrannt. Nachdem ich eine neue eingesetzt hatte, reichte der Batteriestrom nicht mehr zum Starten, vermutlich hatte der Regler den Strom über Nacht an Masse abfließen lassen. Mit Starthilfe ging es dannund ich konnte heim gefahren.
Die Frage ist nur: Brannte die Sicherung durch, weil das Dump module einen Fehler hat oder waren es die 36 Grad im Schatten gestern? Das werde ich mal genau beobachten
Gruss aus Zehlendorf
Frank
30
Lieben Dank, ebis!

Spulen, Verteiler, Läufer, Kabelsatz... habe ich alles 3fach hier, einmal dabei neu.
Benzindruck ist auf dem Rail exakt 2.5 bar.
Eins meiner Bilder im Thread zeigt, dass alle 12 Töpfchen voll sind... also spritzt er gut ein.
Bleibt die Frage, ob es etwas gibt, was alle Einlassventile nicht öffnen lässt, so dass er Sprit/Luft nicht bekommt.

Das mit dem Startpilot werde ich machen. Kenne ich bisher nur von den Schneemobilen. Muss ich mir nur besorgen.
Das mit der Glaskerze hört sich auch gut an. So etwas fehlt mir noch.
Vielleicht komme ich damit weiter.

beste Grüße,
Tom