Neueste Beiträge

Seiten: [1] 2 3 4 ... 10   Nächste Seite >> 
1
Neue Mitglieder und Jaguare / Hallo zusammen
« Letzter Beitrag von weizenseppl am Gestern um 22:07:51 »
Liebe Gemeinde,

ich stelle mich und meinen Wagen in wenigen Worten vor.
Seit letzter Woche begrüße ich mit einem XJ 4,0 BJ 98 ein weiteres Fahrzeug in meiner Sammlung.
Ich habe mich mit der Baureihe lange beschäftigt und recht intensiv Ausschau gehalten um ein Auto zu finden, das meinen Vorstellungen entspricht. Die da waren: Möglichst wenige Halter, natürlich möglichst wenige Kilometer, nahezu rostfreie Substanz, 4 Liter und Souvereign Ausstattung. Abstriche musste ich bei Farbe innen und außen machen, gerne hätte ich emerald oder british racing green mit hellem Leder gehabt aber alle Vorlieben waren eben nicht vereinbar und länger warten wollte ich nicht mehr. Am Ende hatte ich drei sehr schöne Fahrzeuge in der Endauswahl. Ein US-Modell mit Vanden Plas-Ausführung, einen X300, den der Eigentümer eine Stunde vor unserem Treffen verkauft hat und einen rauchsilbernen aus erster Hand mit seltener Historie, für den ich mich letztlich dann auch entschieden habe.
Ich freue mich auf interessante Konversationen mit euch!

LG aus Düsseldorf
2
XJ-S, XJS, XJR-S / Re: Beleuchtung Automatikwählhebel
« Letzter Beitrag von Friedrix am Mo.28.Nov 2022/ 09:49:24 »
Vielleicht ist bei Dir der farbige Plastik-Streifen etwas verrutscht, so dass bei "P" das Licht der Glühbirne nun ungefiltert nach aussen dringt. Vielleicht ist der entsprechende Kleber im Laufe der Jahre hart und brüchig geworden.

Du kannst mit den beiden kleinen Schrauben (oben und unten) der Abdeckung eigentlich gefahrlos abschrauben und nachsehen. Ich habe den Plastikstreifen komplett entfernt, weil das Licht ohnehin schon so schwach ist. Eventuell tausche ich die Glühbirne bei Gelegenheit mal gegen eine Halogen aus...
3
XJ-S, XJS, XJR-S / Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Letzter Beitrag von Olaf_Reimers am So.27.Nov 2022/ 18:18:20 »
Hallo ins Forum,

so, es scheint also doch der TC zu sein. Habe das relevante Kabel (rot / blau) einmal durchgemessen - 0,0 V bei Licht aus; 10,79 V bei eingeschaltetem (mind.) Standlicht (siehe Bild 1). Das ist normal, heißt: es kommt eine Spannung am TC an.

Da die Beleuchtung trotzdem nicht funktioniert (siehe Bild 3 gegenüber Bild 2), muss ergo der TC etwas abbekommen haben - noch mehr, da obendrein die beiden Lämpchen (TIME und Beschriftung) ausfallen, bei denen als "Standard" Spannung anliegt.

An den TC gehe ich nicht ran. Habe den einmal geöffnet, aber die Platinen demontieren und Lämpchen ein- und auslöten ist mir als Nichtelektriker zu heikel. Ich versuche einmal, irgendwo funktionierenden Ersatz zu beschaffen.

Schönen 1. Advent weiterhin!

Viele Grüße
Olaf
4
Moin Moin,
das geht ja wieder zügig, die ersten Zimmer sind schon reserviert, das freut uns. Alles weitere über den Ablauf und dem Kulturpflichtprogramm folgen dann nach und nach.
Wir wünschen Euch schon jetzt eine schöne, friedvolle Weihnachtszeit und einen guten Rutsch ins neue Jahr.
Viele Grüße
Cornelia und Elmar
5
XJ-40, XJ-81, X300 / Heizung XJ4.0L Souvereign
« Letzter Beitrag von Hartmut am Mi.23.Nov 2022/ 18:06:50 »
Hallo zusammen,
mit der Scheinwerfer Düse ist das ja leider bisher nichts geworden. Hier ein neues Thema:
Ab und zu funktioniert meine Heizung nicht. Teilweise brummt es aus dem Motorraum, wenn ich den Motor starte. Schalte ich die Lüftung aus und kurz danach wieder ein, ist das Brummen weg. Mein Jaguar Kumpel sagte mir nun, dass er das auch schon einmal hatte und deshalb die Bürsten der Heizungswasserpumpe wechselte. Leider kann er mir nicht mehr sagen, wo er diese her bekommen hat.
in älteren Beiträgen ist von einer passenden Bosch Pumpe die Rede, aber leider auch ohne genauere Angaben, um welche es sich genau handelt.
Vielleicht weiß ja einer von Euch genaueres.
Saludos de hartmut
6
XJ-S, XJS, XJR-S / Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Letzter Beitrag von beemer am Mi.23.Nov 2022/ 17:41:52 »
...na, da lob ich mir meine warme Kellergarage für ungemütliche Tage.
WS-Operation?  - Da kann ich mitreden.

Und um dein Radioproblem beneide ich dich nicht. Selbst brauche ich im XJ-S kein Radio. Allenfalls für Verkehrsnachrichten. Meistens ist es aus, damit ich dem Auto beim Säuseln und Fauchen lauschen kann.

Glück auf
Tom
7
XJ-S, XJS, XJR-S / Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Letzter Beitrag von Olaf_Reimers am Mi.23.Nov 2022/ 09:49:46 »
Hallo Tom,

ja, nicht dass Du mich für einen faulen Zeitgenossen hältst  :D ! Meine Selbstschraubmotivation gerade bei dem Wetter der letzten Tage ("knapp über Null" oder Regen) hat nach inzwischen 4 Wirbelsäulenoperationen allerdings tatsächlich etwas nachgelassen. Der Job ist heute auch ein anderer und fordert (zeitlichen) Tribut.

Ich habe obendrein zwar eine Garage mit Licht und Strom, aber die Türen des XJ-S gehen trotzdem nicht so so weit auf, dass ich überdacht im Innenraum werkeln könnte. Wenn ich in den Fußraum muss, geht's also nur vor der Garage (oder eben in der schönen warmen Halle meines Schraubers, mit dem ich zwischenzeitlich fast freundschaftlich verbunden bin, auch wenn wir nicht privat verkehren).

Sobald eines von beiden wieder möglich ist, gehe ich da ran. Den Spannungswandler möchte ich auch zeitnah im Kofferraum vor die Hirschmann-Antenne setzen. Wenn die Lösung nämlich nicht funktioniert, habe ich dann zwar teuer USB, Bluetooth, Navi und Freisprech, aber immer noch keinen Radioempfang - weder analog noch digital! Dann muss das Radio nämlich doch wieder raus, um an den Splitter zu kommen und eine gesonderte dab-Antenne anzuschließen ;D ... ob ich in dem Fall hier noch schreiben kann (Stichwort: Badewanne), weiß ich noch nicht  :D ...

Viele Grüße
Olaf

Aber sicher, sobald Wetter
8
XJ-S, XJS, XJR-S / Re: Beleuchtung Tripcomputer - Hilfe benötigt
« Letzter Beitrag von beemer am Di.22.Nov 2022/ 20:32:44 »
Hi Olaf,

eben Feierabend gemacht und war gespannt, was du sagen würdest.  :Cool2*

Mal kurz nachgedacht:
Anhand der Fotos, die du eingestellt hast, kann man ersehen, dass unser rotes - ich sag jetzt RB, auch wenn das im Schaltplan RU heißt bei den Briten, weil B schon "black" ist und daher nicht "blue" sein kann. In dem Fall haben sie einfach den letzten "Hörbuchstaben" der Farbbezeichnung gewählt - dass also unser RB-Kabel zusammen mit 2 anderen Leitungen, nämlich Masse und Dauerplus, in einem Stecker versammelt ist, der in den TC eingesteckt wird. Nun könnte es zwar sein, dass sich in dem Stecker nur die RB-Leitung gelockert hat oder sie sogar abgezogen wurde. Allerdings hielte ich es für wahrscheinlicher, dass dann der ganze Stecker abgezogen worden wäre. Da aber die wesentlichen Funktionen erhalten sind, steht auf jeden Fall der Kontakt zur Fahrzeugmasse. Der Beleg dafür, dass der Stecker an seinem Platz ist.

Weil man ja nicht alles auf einmal machen kann, stellen wir den vermuteten Kabelbruch mal zurück und denken erstmal nicht daran, wo denn dieses Kabel wohl entlang laufen könnte. Ich schlage vor, zuerst einmal die beiden Kontakte unserer RB-Leitung zu checken. Hattest du ja schon erwähnt. Aber dafür brauchst du wirklich keinen Schrauber. Eine einfache Kfz-Prüflampe für ein paar Euors genügt hier völlig. Wo bleibt dein Ehrgeiz?

Laut Plan geht die Leitung direkt vom Dimmschalter zum TC-Stecker. Anscheinend kein weiterer Stecker dazwischen. Ich könnte mir vorstellen, dass man an die Kontakte des Dimmers leichter kommt als an den Stecker vom TC. Vielleicht geht das ja sogar von unten, wenn man im Fahrerfußraum den Deckel vor den Sicherungen herunterklappt. Ich weiß es aber nicht und ich kann hier immer noch nicht nachschauen. Dann könnte man  bei der Gelegenheit feststellen, ob denn am Anschluss der RB-Leitung am Dimmer überhaupt Spannung anliegt, wenn das Fahrzeuglicht an ist.

Ist dort alles unauffällig, muss der TC nun heraus. Sitzen beide Stecker fest an ihrem Platz, vor allem der mit RB? Sitzen alle Leitungen fest in den Steckern? Kommt an RB TC-seitig Spannung an, bei Licht an? Wenn da alles o.k., sinds die Birnchen oder irgendetwas Anderes im Inneren des TC ist nicht in Ordnung.

So würde ich es machen und das wollte ich dich wissen lassen.

Erzähl dann mal, wie es weiterging.

Schöne Grüße
Tom


9
XJ(R) X308, X350, XK8 (R), new XK(R) - die V8 Generation / Re: Verdeck XK8 1999
« Letzter Beitrag von Willi am Di.22.Nov 2022/ 19:33:02 »
Hallo Robert,
richtig, ich bin direkt aus Stuttgart. Zur Frage, wo machen lassen ? Keine Ahnung, so etwas mache ich selber. Evt. noch bei Herrn Grossmann, https://grossmann-classic.de/ . Der schraubt seit eh und je vorzugsweise an Jaguar - Fahrzeugen. Aber das kann auch jede freie Werkstatt machen. Ist alles nur einfache Mechanik, also alle Sitze raus, Mittelkonsole raus, Teppichwannen raus, Verkleidungen ab und Leitungen wechseln. Das alles braucht weder Spezialwerkzeug noch spezielles Wissen. Klar benötigt man Schraubererfahrung, aber das war es auch schon. Es braucht halt seine Zeit.

Grüße, Willi
10
XJ(R) X308, X350, XK8 (R), new XK(R) - die V8 Generation / Re: Verdeck XK8 1999
« Letzter Beitrag von Südwind am Di.22.Nov 2022/ 18:51:28 »
Hallo Willi

Das habe ich mir doch gedacht, nachdem ich in etlichen Foren eigentlich nur Vorteile gelesen habe. Sobald ich weiss, wo ich die Arbeit machen lassen kann, werde ich darauf zurückkommen. Ich habe noch Speed&Sport in Ostfildern angefragt. Kennst du den? Oder anders gefragt, wo würdest du sowas machen lassen? Bist du nicht irgendwo im Raum Stuttgart zuhause?

Wünsche einen geruhsamen Abend
Robert
Seiten: [1] 2 3 4 ... 10   Nächste Seite >>