Autor Thema: X-Type Anlasser geht nicht an  (Gelesen 533 mal)

Offline derKölner

  • Newbie
  • Beiträge: 1
  • Ich liebe dieses Forum!
    • X-Type
X-Type Anlasser geht nicht an
« am: Do.14.Jan 2021/ 22:43:04 »
ich bin gebeten worden, einen Jaguar X-Type Diesel Kombi von ?2004? "ans laufen" zu bekommen. Fehlerbeschreibung: "Der Wagen springt nicht an".

Erste Analyse zeigte: Fernbedienung des Wagens geht nicht. Zündschlüssel in Stellung II macht die Bordspannung (z.B. Scheinwerfer, Wischer) an, und Radio zeigt "Code" an. [also war die Batterie mal ganz leer oder abgeklemmt]. Im Armaturenbrett ist in Stellung II die Motor-Kontrollleuchte permanent an, und die "Glühkerze" Anzeige blinkt. Ein Startversuch des Wagens bewirkt nichts (Ob die Kraftstoffpumpe anläuft oder Relais klackern konte ich wegen Umgebungsgeräusche nicht direkt wahrnehmen)

Das mit dem Schlüssel war schnell behoben: Batteriekontakte gereinigt, Batterie und einen Taster erneuert. Nunmehr geht die Zerntralverriegelung wieder wie vorgesehen (ist also wohl immer noch gepaart mit dem Fahrzeug).

Mit einem OBD Scanner "Autolink AL-619" (der auch das J1850 Protokoll kann) konnte ich dem Fahrzeug einen "pending" P1000 (Diagnosezyklus nicht abgeschlossen) "entlocken", jedoch keinen "permanenten" Fehlercode. Sonstige Parameterwerte von Sensoren  (z.B. Lufttemperatur etc) scheinen plausibel zu sein. Auch die Motorkontrol-Leuchte ist angeblich nicht gesetzt, ich hab aber nicht mehr alle Werte im Kopf.

Schaltpläne vom Fahrzeug liegen vor. Ich werde mich mal mit elektrischer Messung vom Zündschlüssel-Schalter zum Anlasser-Relais zum Anlasser (Magnetschalter und Hauptversorgung) vorarbeiten, das steht jetzt erst mal als nächstes an.

Der Anlasser soll (wie ich gehört habe) schon mal "direkt" von der Batterie gespeist worden sein, und los orgeln (Der Zündschlüssel war dabei in Stellung II). Der Wagen sprang dennoch nicht an.

Vielleicht denke ich zu kompliziert, und es ist wirklich nur das Anlasser-Relais hin. Allerdings vermute ich irgendwelche "immobilisierungs" Sache dahinter, welche dann verhindert, das das Anlasser-Relais, Kraftstoffpumpe etc. los legen.

->> Was wäre, wenn der Transponder im Schlüssel oder nicht mehr mit dem Wagen gepaart ist? Führt das dann zu dem genannten Verhalten?
->> kan ich irgendwie (z.B. mit dem OBD-Diagnoseteil) feststellen, ob der Schlüssel-Transponder und das Fahrzeug sich "verstehen"?
->> Wieso hab ich eine Motorkontrolleuchte an, und warum blinkt die Glühkerzen-Lampe? Ist das "normal" bei einem Jaguar?


Man sucht grade noch, den 2. Schlüssel zu finden, um auszuschließen, das der Transponder hinüber ist.



Danke für rege Rückmeldungen bei der Spurensuche ...
« Letzte Änderung: Do.14.Jan 2021/ 23:03:02 von derKölner »