Autor Thema: XJS Bj 93 springt nicht an  (Gelesen 1948 mal)

Offline beemer

  • Forum Member
  • Beiträge: 191
    • XJ-S 5,3 Conv. EZ '90
Re: XJS Bj 93 springt nicht an
« Antwort #30 am: Di.17.Nov 2020/ 10:56:06 »
...tja, mit dem XJS fahren macht mehr Spaß als daran Fehler zu suchen.

Ich hatte den Link zu den Schaltplänen eingestellt. Beim '93er Modell ist beim "Engine Management" der Plan vom 6-Zylinder angegeben. Für den 12er schau beim '92er Modell bzw. 90/91.

Was mir noch eingefallen ist: Kurbelwellensensor. Der sitzt hinter der Kurbelwellenriemenscheibe und ist am besten von unten zugänglich. Wenn der ausfällt, steht die Fuhre. Die korrekte Funktion lässt sich nur mit einem Oszilloskop überprüfen (Prinzip Hallgeber). Aber man könnte einmal nachschauen, ob sich vielleicht die Befestigung gelockert hat und ob mit der Stromzuführung (Kabelfarbe blau) alles in Ordnung ist. Danach kann die Suche z.B. bei den Komponenten der Zündung weitergehen.

Da du keine Hebebühne hast, den Wagen halt vorne aufbocken oder Auffahrrampen benutzen.

Dann käme mir noch der "Inertia Switch" in den Sinn. Das ist ein Lageschalter, der den Strom für das gesamte Motormanagement bei Aufprall oder Überschlag abschaltet. Bei meinem '90 er Modell sitzt der beifahrerseitig an der A-Säule im Türausschnitt (schwarzer Kasten). Hier hat man schon von Fehlfunktionen aufgrund innerer Korrosion gehört. Hast du einmal darauf geachtet, ob, wenn der Wagen nicht starten will oder nach dem Absterben, die Spritpumpe anläuft bei Zündung ein?

Der denkbaren Möglichkeiten sind es viele. Es hilft nur, systematisch vorzugehen und als erstes die Komponenten mit zentraler Funktion zu checken um, bei Unauffälligkeit dieser, sich weiter zu verzweigen.

Ich drück die Daumen.
Tom

ps: Wenn bunte Kabel Voodoo für dich sind, wie du schreibst, dann hast du dir mit dem XJS den Hohepriester des Voodoo ins Haus geholt. Du kannst dich entweder dafür entscheiden, das Auto verstehen zu lernen, was zwar recht komplex und zeitaufwändig, für mich persönlich aber auch Teil des Hobbys ist, oder aber dich auf die Suche nach der Werkstatt zu begeben, die wirklich etwas davon versteht. Die werden allerdings immer weniger und deren Arbeitsstunden für die Fehlersuche sind genauso teuer wie die, für die Fehlerbehebung.
« Letzte Änderung: Di.17.Nov 2020/ 11:09:20 von beemer »

Offline beemer

  • Forum Member
  • Beiträge: 191
    • XJ-S 5,3 Conv. EZ '90
Re: XJS Bj 93 springt nicht an
« Antwort #31 am: Di.17.Nov 2020/ 11:39:03 »
...btw: die Batterieklemmen sind fest?

Offline ichotolot

  • Forum Member
  • Beiträge: 137
  • So viele schöne Autos - so ein kurzes Leben.
    • XJS V12
Re: XJS Bj 93 springt nicht an
« Antwort #32 am: Di.17.Nov 2020/ 16:22:20 »
...btw: die Batterieklemmen sind fest?

aber sowatt von  :)

Die Stromlaufpläne habe ich mir angesehen. Scheinbar sind die vom 91er für mich maßgeblich, weil dort die zwei Zündspulen dargestellt sind.
In welche Teile der Baum physisch getrennt ist, erschließt sich mir aber mangels Verständnis nicht wirklich.
In Zusammenhang mit den Teilekatalogen kann ich mir zwar einiges zusammenreimen, welcher Part der angebotenen Bäume die Zündungskomponenten versorgen, geht aber aus den Beschreibungen nicht hervor. Also für mich nicht....  :)
Die Spritpumpe werde ich auch noch mal akustisch prüfen. Zwar behauptet die Werstatt diesbezüglich alles geprüft zu haben. Aber so langsam kommen mir Zweifel.
Gibt es eine Skizze für das Ansetzen des Wagenhebers/von Böcken? Über Rampen brauche ich bei meiner Tieferlegung keine Sekunde nachzudenken.

Gruß
Maik

Offline beemer

  • Forum Member
  • Beiträge: 191
    • XJ-S 5,3 Conv. EZ '90
Re: XJS Bj 93 springt nicht an
« Antwort #33 am: Di.17.Nov 2020/ 17:19:18 »
...bevor du weiter über neue Kabelbäume nachdenkst, von denen weder feststeht, ob mit deren Einbau dein Problem gelöst wird noch, ob sie denn überhaupt ohne Weiteres lieferbar sind, bei deren Anschaffung du aber sicher sein kannst, dass sie ganz schön Zaster kosten und deren Verlegung ganz schön Arbeit macht, schlage ich vor, dass du dein Denken auf das Ausfindigmachen des Fehlers konzentrierst.

Da du nach der Wagenheberaufnahme fragst, nehme ich an, du willst mal nach dem KW-Sensor schauen, um diesen Punkt bei der Suche abhaken zu können. Ob es beim Baujahr deines Autos noch so ist wie bei meinem Vorfacelift, weiß ich leider nicht. Falls ja, dann gibt es hinter den vorderen und vor den hinteren Radläufen am Unterboden insges. 4 etwa pilzförmige runde Zapfen, die hoffentlich alle noch gerade sind. Am original Wagenheber gibt es oben ein Loch, in welches der jeweilige Zapfen eintauchen soll. Somit ist der Wagenheber korrekt positioniert. Für die Hebebühne habe ich mir 4 Holzklötze hergenommen, je ein Loch reingebohrt für die Zapfen, damit der Wagen auch auf der Bühne an den richtigen Punkten angehoben wird. Der Wagen muss nur so hoch, dass du mit Lampe drunterkriechen kannst. Absicherung des angehobenen Autos nicht vergessen!

Wenn du den Sensor gefunden hast, nur prüfen, ob er denn fest verschraubt ist und, was häufig notwendig ist, reinigen (Zahnbürste + WD 40 o.ä. - verdreckte Sensoren können auch Probleme machen) sowie schauen, ob die beiden Kabel zum Sensor so weit, wie du es sehen kannst, intakt sind. Die laufen in einem flexiblen und geschlitzten Kunststoffrohr, aus dem sie herausgeführt werden können. Das ist gut, um die Kabel auf Bruch oder Beschädigung prüfen zu können. Es sollte eine blaue und eine andersfarbige Ader zu erkennen sein. Die blaue ist die Stromzuführung zum Sensor, die andere liefert das Signal zum Steuergerät. Bei Zündung "ein", Motor "aus" per Mulitmeter prüfen, ob blau Spannung führt. Falls ja, scheint hier erstmal alles ok und die Suche geht woanders weiter.

Good luck
Tom

ps: Beim Oldtimer Veteranenshop (link s. weiter oben) kann man den kompletten Teilekatalog herunterladen und die aktuelle Preisliste. Leider gilt der Katalog nur bis BJ '91. Ich bin aber einigermaßen sicher, dass es beim 5,3er Motor kaum Unterschiede zu dem in deinem '93er Modell gibt. Das gilt vielleicht auch für den Motorkabelbaum. Dieser Teilekatalog gehört zu meinen wichtigsten Unterlagen und man kann sich mit dessen Hilfe Aufschluss über Vieles an dem Auto verschaffen. Jedes abgebildete Teil ist mit der zutreffenden Teilenummer versehen. Bestimmt auch die Kabelbäume. Wenn du den Laden anschreibst, dann schicken die dir den Katalog auch in gebundener Form. Kostenlos.
Und wenn wir bei Literatur zum Auto sind und dein Englisch passabel sein sollte: 700 Seiten XJS (überwiegend Vorfacelift) Tipps und Problemlösungen. Lektüre für einen langen Corona-Winter: http://www.jag-lovers.org/xj-s/book/XJS_help.pdf

« Letzte Änderung: Di.17.Nov 2020/ 17:39:50 von beemer »

Offline ichotolot

  • Forum Member
  • Beiträge: 137
  • So viele schöne Autos - so ein kurzes Leben.
    • XJS V12
Re: XJS Bj 93 springt nicht an
« Antwort #34 am: Di.17.Nov 2020/ 19:08:01 »
Moin Tom,

herzlichen Dank für deine ausführliche Beschreibung.  :super So kann ich am Wochenende die Fuhre mal hochdrücken und drunterschauen. Deswegen fragte ich auch explizit nach Unterstellpunkten für Böcke. Die Zeiten in denen ich so etwas unterm Scherenwagenheber veranstaltet habe, sind lang vorbei.
Auch wenn der Austausch des Kabelbaumes nur prophylaktisch erfolgt, und ja, die Dinger sind alles andere als ein Sonderangebot, so habe ich den Eindruck, dass es nicht eine grundsätzlich verschwendetet Investition wäre.
Schaue ich mir die Isolierung im sichtbaren Bereich so an, so scheinen die nach fast 30 Jahren alle schon recht ausgehärtet zu sein.
Den Katalog vom Oldtimershop habe ich bereits runtergeladen. Aber da ich auf Papier stehe (u.a. 8) frage ich mal nach dem Buch.

Gruß
Maik